WordPress – Page Builder plugin XSS sérülékenység

CH azonosító: CH-14885 Cím: WordPress – Page Builder plugin XSS sérülékenység Angol cím: WordPress - Page Builder plugin XSS vulnerability

Publikálás dátuma: 2020.05.11.


Leírás

A WordPress Page Builder plugin valósidejű weboldal szerkesztő sérülékenységei váltak ismertté, melyek segítségével a támadók többek között XSS támadást valósíthatnak meg.

Leírás forrása: Egyéb referencia: www.wordfence.com Leírás utolsó módosítása: 2020.05.11.


Elemzés leírás

A WordPress Page Builder by SiteOrigin pluginjának kettő darab magas kockázati besorolású sérülékenysége vált ismertté, melyek lehetővé teszik a támadók számára az XSS típusú támadásokat, valamit az adminisztrátor böngészőjében való kártékony kódok futtatását.

Elemzés leírás forrása: Egyéb referencia: www.wordfence.com Elemzés leírás utolsó módosítása: 2020.05.11.


Hatás

CVSS3 Severity and Metrics

Base score: 8.8 (Magas)
Vector: AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Impact Score:
Exploitability Score:


Attack Vector (AV): Network
Attack Complexity (AC): Low
Privileges Required (PR): None
User Interaction (UI): Required
Scope (S): Unchanged
Confidentiality Impact (C): High
Integrity Impact (I): High
Availability Impact (A): High

CVSS2 Severity and Metrics

Base score: (Nincs)
Vector:
Impact Subscore:
Exploitability Subscore:




Hivatkozások

Egyéb referencia: wpvulndb.com
Gyártói referencia: www.wordfence.com