WordPress Divi Builder plugin sérülékenység

CH azonosító: CH-14980 Cím: WordPress Divi Builder plugin sérülékenység Angol cím: WordPress Divi Builder plugin vulnerability

Publikálás dátuma: 2020.08.06. Utolsó módosítás dátuma: 2020.08.06.


Leírás

A WordPress Divi Builder plugin-ját érintő  kritikus kockázati besorolású – sérülékenység vált ismertté, amelyet kihasználva a távoli támadó tetszőleges kódfuttatási jogosultságot szerezhet az érintett szerveren. A gyártó cég közleménye szerint a sérülékenység a Divi és az Extra pluginokat is érinti. A most ismertetett sérülékenység önálló CVE számmal nem rendelkezik, a CWE-434 csoportba került besorolásra.

Leírás forrása: Egyéb referencia: www.wordfence.com Leírás utolsó módosítása: 2020.08.06.


Elemzés leírás

A WordPress nyílt forráskódú, PHP alapú tartalomkezelő és blog rendszer, ami a MySQL adatbáziskezelőt használja adattárolásra. A WordPress Divi Builder egy webhelykészítő platform, amellyel könnyen készíthetőek látványos weboldalak. A most ismertetett sérülékenység a ‘portability.php’ file import funkciójához köthető. Sikeres kihasználás esetén a távoli támadó tetszőleges kódfuttatási jogosultságot szerezhet az érintett szerveren.

Érintett verziók:

  • Divi 3.0. – 4.5.2
  • Extra 2.0. – 4.5.2
  • Divi Builder 2.0. – 4.5.2

A kapcsolódó frissítések elérhetőek a gyártó által biztosított hozzáférésen keresztül.

Elemzés leírás forrása: Egyéb referencia: www.wordfence.com Elemzés leírás utolsó módosítása: 2020.08.06.


Hatás

CVSS3 Severity and Metrics

Base score: 9.9 (Kritikus)
Vector: AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H
Impact Score:
Exploitability Score:


Attack Vector (AV): Network
Attack Complexity (AC): Low
Privileges Required (PR): Low
User Interaction (UI): None
Scope (S): Changed
Confidentiality Impact (C): High
Integrity Impact (I): High
Availability Impact (A): High

CVSS2 Severity and Metrics

Base score: (Nincs)
Vector:
Impact Subscore:
Exploitability Subscore:




Hivatkozások

Egyéb referencia: www.wordfence.com