WordPress Infinite Scroll Plugin sérülékenység

CH azonosító: CH-14886
Cím: WordPress Infinite Scroll Plugin sérülékenység
Angol cím: WordPress Infinite Scroll Plugin vulnerability

Publikálás dátuma: 2020.05.19.
Utolsó módosítás dátuma: 2020.05.19.


Leírás

A WordPress Infinite Scroll plugin magas kockázati besorolású sérülékenysége vált ismertté, amelyet kihasználva a támadó SQLi támadást hajthat végre.


Leírás forrása: Egyéb referencia: www.cybersecurity-help.cz
Leírás utolsó módosítása: 2020.05.19.


Elemzés leírás

A WordPress nyílt forráskódú, PHP-alapú tartalomkezelő és blog-rendszer, amely a MySQL adatbáziskezelőt használja adattárolásra. A WordPress Infinite Scroll pluginja oldalak, posztok, kommentek egyszerű kezelését teszi lehetővé. A most nyilvánosságra került sérülékenység kihasználásával a jogosultsággal rendelkező támadó SQLi támadást hajthat végre, ez által tetszőleges SQL parancsokat futtathat, amely lehetővé teszi, hogy az adatbázisban tárolt adatokat olvassa, módosítsa vagy törölje.

Érintett eszközök:

  • WordPress Infinite Scroll 5.3.1 és az azt megelőző verziók

Jelenleg javítás nem került kiadásra.


Elemzés leírás forrása: Egyéb referencia: www.cybersecurity-help.cz
Elemzés leírás utolsó módosítása: 2020.05.19.


Hatás

CVSS3 Súlyosság és Metrika

Alap pontszám: 7.9 (Magas)
Vektor: AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Hatás pontszáma:
Kihasználhatóság pontszáma:


Támadás Vektora (AV): Hálózat
Támadás komplexitása (AC): Alacsony
Jogosultság Szükséges (PR): Alacsony
Felhasználói Interakció (UI): Nincs
Hatókör (S): Nem változott
Bizalmasság Hatása (C): Magas
Sértetlenség Hatása (I): Magas
Rendelkezésre állás Hatása (A): Magas

CVSS2 Súlyosság és Metrika

Alap pontszám: (Nincs)
Vektor:
Hatás alpontszáma:
Kihasználhatóság alpontszáma:




Hivatkozások

Egyéb referencia: www.cybersecurity-help.cz
Egyéb referencia: wpvulndb.com