WordPress Lifter (LMS) plugin sérülékenység

CH azonosító: CH-14850
Cím: Wordpress Lifter (LMS) plugin sérülékenység
Angol cím: Wordpress Lifter (LMS) plugin vulnerability

Publikálás dátuma: 2020.04.06.
Utolsó módosítás dátuma: 2020.04.06.


Leírás

A CVE-2020-6008 számon a WordPress tartalomkezelő rendszer Lifter (LMS) pluginjának magas kockázati besorolású sérülékenysége vált ismertté, amelyet kihasználva a jogosultsággal nem rendelkező, távoli támadó file-okat tölthet fel, illetve futtathat az érintett szerveren.


Leírás forrása: Egyéb referencia: wpvulndb.com
Leírás utolsó módosítása: 2020.04.06.


Elemzés leírás

A WordPress nyílt forráskódú, PHP alapú tartalomkezelő és blog rendszer, ami a MySQL adatbáziskezelőt használja adattárolásra. Az LMS típusú pluginok online képzések létrehozására és futtatására alkalmasak. Ebbe a csoportba tartozik az ingyenes Lifter plugin is. A sérülékenység a feltöltött file-ok nem megfelelő validálásából ered. Sikeres kihasználás esetén a jogosultsággal nem rendelkező, távoli támadó file-okat tölthet fel, illetve futtathat az érintett szerveren.
Érintett eszközök:

WordPress Lifter (LMS) 3.37.14 és az azt megelőző verziók

A gyártó honlapján közzétette a hibák javításait tartalmazó frissítéseket.


Elemzés leírás forrása: Egyéb referencia: wpvulndb.com
Elemzés leírás utolsó módosítása: 2020.04.06.


Hatás

CVSS3 Súlyosság és Metrika

Alap pontszám: 8.5 (Magas)
Vektor: AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Hatás pontszáma:
Kihasználhatóság pontszáma:


Támadás Vektora (AV): Hálózat
Támadás komplexitása (AC): Alacsony
Jogosultság Szükséges (PR): Nincs
Felhasználói Interakció (UI): Nincs
Hatókör (S): Nem változott
Bizalmasság Hatása (C): Magas
Sértetlenség Hatása (I): Magas
Rendelkezésre állás Hatása (A): Magas

CVSS2 Súlyosság és Metrika

Alap pontszám: (Nincs)
Vektor:
Hatás alpontszáma:
Kihasználhatóság alpontszáma:




Hivatkozások

Egyéb referencia: wpvulndb.com
Egyéb referencia: www.cybersecurity-help.cz
CVE-2020-6008 - NVD CVE-2020-6008