WordPress wpDiscuz plugin sérülékenység

CH azonosító: CH-14964 Cím: Wordpress wpDiscuz plugin sérülékenység Angol cím: Wordpress wpDiscuz plugin vulnerability

Publikálás dátuma: 2020.08.03. Utolsó módosítás dátuma: 2020.08.03.


Leírás

A WordPress wpDiscuz plugin-ját érintő kritikus kockázati besorolású – sérülékenység vált ismertté, amelyet kihasználva a távoli, jogosultsággal nem rendelkező támadó tetszőleges kódfuttatási jogosultságot szerezhet az érintett szerveren, illetve tetszőleges file-okat tölthet fel.

Leírás forrása: Egyéb referencia: www.wordfence.com Leírás utolsó módosítása: 2020.08.03.


Elemzés leírás

A WordPress nyílt forráskódú, PHP alapú tartalomkezelő és blog rendszer, ami a MySQL adatbáziskezelőt használja adattárolásra. A wpDiscuz  a WordPress  egyik bővítménye, amely hozzászólások engedélyezésére, kezelésére szolgál. A most ismertetett sérülékenységet kihasználva a távoli, jogosultsággal nem rendelkező támadó tetszőleges kódfuttatási jogosultságot szerezhet az érintett szerveren, illetve tetszőleges file-okat tölthet fel.

Érintett szoftververziók:

  • 7.0.0 – 7.0.4 verziók

Hibajavítás:


A gyártó honlapján közzétette a hibák javításait tartalmazó frissítéseket.

Elemzés leírás forrása: Egyéb referencia: www.wordfence.com Elemzés leírás utolsó módosítása: 2020.08.03.


Hatás

CVSS3 Severity and Metrics

Base score: 10 (Kritikus)
Vector: AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H
Impact Score:
Exploitability Score:


Attack Vector (AV): Network
Attack Complexity (AC): Low
Privileges Required (PR): None
User Interaction (UI): None
Scope (S): Changed
Confidentiality Impact (C): High
Integrity Impact (I): High
Availability Impact (A): High

CVSS2 Severity and Metrics

Base score: (Nincs)
Vector:
Impact Subscore:
Exploitability Subscore:




Hivatkozások

Egyéb referencia: www.wordfence.com