A xine-lib FFmpeg 4xm feldolgozás memória kezelési sérülékenysége

CH azonosító

CH-1957

Felfedezés dátuma

2009.02.15.

Súlyosság

Magas

Érintett rendszerek

xine
xine-lib

Érintett verziók

xine xine-lib 1.x

Összefoglaló

A xine-lib egy olyan sérülékenységét jelentették, melyet a támadók kihasználhatnak
a sérülékeny rendszer feltörésére.

Leírás

A xine-lib egy olyan sérülékenységét jelentették, melyet a támadók kihasználhatnak
a sérülékeny rendszer feltörésére.

A sérülékenységet az FFmpeg hibás verziója okozza, melyet a támadók
a könyvtárat használó alkalmazás feltörésére használhatnak ki.

Ezt a sérülékenységet az 1.1.16.2 verziót megelőzőekben jelentették.

Megjegyzés: az 1.1.16.2 verzióban más hibák is javításra kerültek, melyek
közül több is biztonsági problémát idézett elő.

Megoldás

Frissítsen a legújabb verzióra