Adobe Acrobat és Reader sérülékenységei

CH azonosító

CH-13621

Angol cím

Adobe Acrobat and Reader vulnerabilities

Felfedezés dátuma

2016.10.05.

Súlyosság

Kritikus

Érintett rendszerek

Acrobat DC
Acrobat Reader DC
Adobe

Érintett verziók

Windows és Macintosh

Összefoglaló

Az Adobe Acrobat és Reader kritikus sérülékenységei váltak ismertté, amelyeket kihasználva a támadó átveheti a rendszer feletti irányítást. A sérülékenységeket kiküszöbölő megoldás már beszerezhető a gyártótól.

Leírás

A sérülékenységeket kihasználva a támadó tetszőleges kódot futtathatnak a rendszeren, vagy megkerülhetik a biztonsági korlátozásokat. A sérülékenységek főként memóriakezelési rendellenességekre vezethetőek vissza.

Megoldás

Frissítsen a legújabb verzióra

Megoldás

Frissítsen az alábbi verziókra:

Acrobat DC, Acrobat Reader DC 15.020.20039

Acrobat DC, Acrobat Reader DC 15.006.30243

Acrobat XI 11.0.18

Hivatkozások

Gyártói referencia: helpx.adobe.com
CVE-2016-1089 - NVD CVE-2016-1089
CVE-2016-1091 - NVD CVE-2016-1091
CVE-2016-6939 - NVD CVE-2016-6939
CVE-2016-6940 - NVD CVE-2016-6940
CVE-2016-6941 - NVD CVE-2016-6941
CVE-2016-6942 - NVD CVE-2016-6942
CVE-2016-6943 - NVD CVE-2016-6943
CVE-2016-6944 - NVD CVE-2016-6944
CVE-2016-6945 - NVD CVE-2016-6945
CVE-2016-6946 - NVD CVE-2016-6946
CVE-2016-6947 - NVD CVE-2016-6947
CVE-2016-6948 - NVD CVE-2016-6948
CVE-2016-6949 - NVD CVE-2016-6949
CVE-2016-6950 - NVD CVE-2016-6950
CVE-2016-6951 - NVD CVE-2016-6951
CVE-2016-6952 - NVD CVE-2016-6952
CVE-2016-6953 - NVD CVE-2016-6953
CVE-2016-6954 - NVD CVE-2016-6954
CVE-2016-6955 - NVD CVE-2016-6955
CVE-2016-6956 - NVD CVE-2016-6956
CVE-2016-6957 - NVD CVE-2016-6957
CVE-2016-6958 - NVD CVE-2016-6958
CVE-2016-6959 - NVD CVE-2016-6959
CVE-2016-6960 - NVD CVE-2016-6960
CVE-2016-6961 - NVD CVE-2016-6961
CVE-2016-6962 - NVD CVE-2016-6962
CVE-2016-6963 - NVD CVE-2016-6963
CVE-2016-6964 - NVD CVE-2016-6964
CVE-2016-6965 - NVD CVE-2016-6965
CVE-2016-6966 - NVD CVE-2016-6966
CVE-2016-6967 - NVD CVE-2016-6967
CVE-2016-6968 - NVD CVE-2016-6968
CVE-2016-6969 - NVD CVE-2016-6969
CVE-2016-6970 - NVD CVE-2016-6970
CVE-2016-6971 - NVD CVE-2016-6971
CVE-2016-6972 - NVD CVE-2016-6972
CVE-2016-6973 - NVD CVE-2016-6973
CVE-2016-6974 - NVD CVE-2016-6974
CVE-2016-6975 - NVD CVE-2016-6975
CVE-2016-6976 - NVD CVE-2016-6976
CVE-2016-6977 - NVD CVE-2016-6977
CVE-2016-6978 - NVD CVE-2016-6978
CVE-2016-6979 - NVD CVE-2016-6979
CVE-2016-6988 - NVD CVE-2016-6988
CVE-2016-6993 - NVD CVE-2016-6993
CVE-2016-6994 - NVD CVE-2016-6994
CVE-2016-6995 - NVD CVE-2016-6995
CVE-2016-6996 - NVD CVE-2016-6996
CVE-2016-6997 - NVD CVE-2016-6997
CVE-2016-6998 - NVD CVE-2016-6998
CVE-2016-6999 - NVD CVE-2016-6999
CVE-2016-7000 - NVD CVE-2016-7000
CVE-2016-7001 - NVD CVE-2016-7001
CVE-2016-7002 - NVD CVE-2016-7002
CVE-2016-7003 - NVD CVE-2016-7003
CVE-2016-7004 - NVD CVE-2016-7004
CVE-2016-7005 - NVD CVE-2016-7005
CVE-2016-7006 - NVD CVE-2016-7006
CVE-2016-7007 - NVD CVE-2016-7007
CVE-2016-7008 - NVD CVE-2016-7008
CVE-2016-7009 - NVD CVE-2016-7009
CVE-2016-7010 - NVD CVE-2016-7010
CVE-2016-7011 - NVD CVE-2016-7011
CVE-2016-7012 - NVD CVE-2016-7012
CVE-2016-7013 - NVD CVE-2016-7013
CVE-2016-7014 - NVD CVE-2016-7014
CVE-2016-7015 - NVD CVE-2016-7015
CVE-2016-7016 - NVD CVE-2016-7016
CVE-2016-7017 - NVD CVE-2016-7017
CVE-2016-7018 - NVD CVE-2016-7018
CVE-2016-7019 - NVD CVE-2016-7019