Adobe biztonsági frissítések

CH azonosító

CH-13981

Angol cím

Adobe security updates

Felfedezés dátuma

2017.04.10.

Súlyosság

Kritikus

Érintett rendszerek

Adobe

Érintett verziók

Adobe Campaign
Adobe Flash Player
Acrobat DC
Acrobat Reader DC
Acrobat DC
Acrobat Reader DC
Acrobat XI Desktop
Reader XI Desktop
Adobe Photoshop CC 2017
Adobe Photoshop CC 2015.5
Creative Cloud Desktop Application

Összefoglaló

Az Adobe termékekkel kapcsolatban több sérülékenység – közöttük kritikus kockázati besorolású is – vált ismertté, amelyeket kihasználva a támadó kódot futtathat, érzékeny információkat szerezhet meg, illetve átveheti a rendszer feletti irányítást.

Leírás

A javított sérülékenységek az alábbi szoftvereket érintik:

  • Adobe Campaign
  • Adobe Flash Player
  • Adobe Acrobat és Reader
  • Adobe Photoshop CC
  • Adobe Creative Cloud Desktop Application

Megoldás

Frissítsen a legújabb verzióra

Megoldás

Frissítsen az alábbi verziókra:

Adobe Campaign v6.11 Build 8795
Adobe Flash Player Desktop Runtime 25.0.0.148
Adobe Flash Player for Google Chrome 25.0.0.148
Adobe Flash Player for Microsoft Edge and Internet Explorer 11 25.0.0.148
Acrobat DC 2017.009.20044
Acrobat Reader DC 2017.009.20044
Acrobat DC Classic 2015.006.30306
Acrobat Reader DC Classic 015.006.30306
Acrobat XI 11.0.20
Reader XI 11.0.20
Adobe Photoshop CC 2017 18.1
Adobe Photoshop CC 2015.5 17.0.2
Creative Cloud Desktop Application 4.0.0.185 and later

Hivatkozások

Gyártói referencia: helpx.adobe.com
Gyártói referencia: helpx.adobe.com
Gyártói referencia: helpx.adobe.com
Gyártói referencia: helpx.adobe.com
Gyártói referencia: helpx.adobe.com
Gyártói referencia: helpx.adobe.com
CVE-2017-2989 - NVD CVE-2017-2989
CVE-2017-3058 - NVD CVE-2017-3058
CVE-2017-3059 - NVD CVE-2017-3059
CVE-2017-3060 - NVD CVE-2017-3060
CVE-2017-3061 - NVD CVE-2017-3061
CVE-2017-3062 - NVD CVE-2017-3062
CVE-2017-3063 - NVD CVE-2017-3063
CVE-2017-3064 - NVD CVE-2017-3064
CVE-2017-3011 - NVD CVE-2017-3011
CVE-2017-3012 - NVD CVE-2017-3012
CVE-2017-3013 - NVD CVE-2017-3013
CVE-2017-3014 - NVD CVE-2017-3014
CVE-2017-3015 - NVD CVE-2017-3015
CVE-2017-3017 - NVD CVE-2017-3017
CVE-2017-3018 - NVD CVE-2017-3018
CVE-2017-3019 - NVD CVE-2017-3019
CVE-2017-3020 - NVD CVE-2017-3020
CVE-2017-3021 - NVD CVE-2017-3021
CVE-2017-3022 - NVD CVE-2017-3022
CVE-2017-3023 - NVD CVE-2017-3023
CVE-2017-3024 - NVD CVE-2017-3024
CVE-2017-3025 - NVD CVE-2017-3025
CVE-2017-3026 - NVD CVE-2017-3026
CVE-2017-3027 - NVD CVE-2017-3027
CVE-2017-3028 - NVD CVE-2017-3028
CVE-2017-3029 - NVD CVE-2017-3029
CVE-2017-3030 - NVD CVE-2017-3030
CVE-2017-3031 - NVD CVE-2017-3031
CVE-2017-3032 - NVD CVE-2017-3032
CVE-2017-3033 - NVD CVE-2017-3033
CVE-2017-3034 - NVD CVE-2017-3034
CVE-2017-3035 - NVD CVE-2017-3035
CVE-2017-3036 - NVD CVE-2017-3036
CVE-2017-3037 - NVD CVE-2017-3037
CVE-2017-3038 - NVD CVE-2017-3038
CVE-2017-3039 - NVD CVE-2017-3039
CVE-2017-3040 - NVD CVE-2017-3040
CVE-2017-3041 - NVD CVE-2017-3041
CVE-2017-3042 - NVD CVE-2017-3042
CVE-2017-3043 - NVD CVE-2017-3043
CVE-2017-3044 - NVD CVE-2017-3044
CVE-2017-3045 - NVD CVE-2017-3045
CVE-2017-3046 - NVD CVE-2017-3046
CVE-2017-3047 - NVD CVE-2017-3047
CVE-2017-3048 - NVD CVE-2017-3048
CVE-2017-3049 - NVD CVE-2017-3049
CVE-2017-3050 - NVD CVE-2017-3050
CVE-2017-3051 - NVD CVE-2017-3051
CVE-2017-3052 - NVD CVE-2017-3052
CVE-2017-3053 - NVD CVE-2017-3053
CVE-2017-3054 - NVD CVE-2017-3054
CVE-2017-3055 - NVD CVE-2017-3055
CVE-2017-3056 - NVD CVE-2017-3056
CVE-2017-3057 - NVD CVE-2017-3057
CVE-2017-3065 - NVD CVE-2017-3065
CVE-2017-3004 - NVD CVE-2017-3004
CVE-2017-3005 - NVD CVE-2017-3005
CVE-2017-3006 - NVD CVE-2017-3006
CVE-2017-3007 - NVD CVE-2017-3007