Adobe biztonsági hibajavítások

CH azonosító

CH-13401

Angol cím

Adobe security bulletins

Felfedezés dátuma

2016.07.11.

Súlyosság

Kritikus

Érintett rendszerek

Acrobat
Acrobat DC
Acrobat Reader DC
Acrobat XI
Adobe
Flash Player
Reader XI

Érintett verziók

Adobe XMP Tooklit for Java 5.1.2 és korábbi verziók / Minden platform

Adobe Flash Player Desktop Runtime 22.0.0.209 és korábbi verziók / Windows, OS X
Adobe Flash Player Extended Support Release 18.0.0.366 és korábbi verziók / Windows, OS X
Adobe Flash Player for Google Chrome 22.0.0.209 és korábbi verziók / Windows, OS X, Linux, ChromeOS
Adobe Flash Player for Microsoft Edge, IE 11 22.0.0.209 és korábbi verziók / Windows 10, 8.1
Adobe Flash Player for Linux 11.2.202.632 és korábbi verziók / Linux

Acrobat DC Continuous 15.017.20050 és korábbi verziók / Windows, OS X
Acrobat Reader DC Continuous 15.017.20050 és korábbi verziók / Windows, OS X
Acrobat DC Classic 15.006.30198 és korábbi verziók / Windows, OS X
Acrobat Reader DC Classic 15.006.30198 és korábbi verziók / Windows, OS X

Acrobat XI Desktop 11.0.17 és korábbi verziók / Windows, OS X
Reader XI Desktop 11.0.17 és korábbi verziók / Windows, OS X

Összefoglaló

Az Adobe biztonsági javításokat adott ki több termékéhez. Az Adobe XMP Toolkit for Java esetében  magas, az Adobe Flash Player, valamint Adobe Acrobat és Adobe Reader esetében kritikus kockázati besorolású sérülékenységek kerültek javításra, amelyek információ szivárgáshoz vezethetnek és egyes hibák kihasználásával rosszindulatú távoli felhasználó átveheti az irányítást az érintett rendszer felett. A sérülékenységeket kiküszöbölő megoldás már beszerezhető a gyártótól.

Leírás

A biztonsági rések hátterében többségében memóriakezelési problémák állnak, amelyek rosszindulatú kód távoli futtatását tehetik lehetővé.

Megoldás

Frissítsen a legújabb verzióra

Hivatkozások

Gyártói referencia: helpx.adobe.com
Gyártói referencia: helpx.adobe.com
Gyártói referencia: helpx.adobe.com
CVE-2016-4216 - NVD CVE-2016-4216
CVE-2016-4172 - NVD CVE-2016-4172
CVE-2016-4173 - NVD CVE-2016-4173
CVE-2016-4174 - NVD CVE-2016-4174
CVE-2016-4175 - NVD CVE-2016-4175
CVE-2016-4176 - NVD CVE-2016-4176
CVE-2016-4177 - NVD CVE-2016-4177
CVE-2016-4178 - NVD CVE-2016-4178
CVE-2016-4179 - NVD CVE-2016-4179
CVE-2016-4180 - NVD CVE-2016-4180
CVE-2016-4181 - NVD CVE-2016-4181
CVE-2016-4182 - NVD CVE-2016-4182
CVE-2016-4183 - NVD CVE-2016-4183
CVE-2016-4184 - NVD CVE-2016-4184
CVE-2016-4185 - NVD CVE-2016-4185
CVE-2016-4186 - NVD CVE-2016-4186
CVE-2016-4187 - NVD CVE-2016-4187
CVE-2016-4188 - NVD CVE-2016-4188
CVE-2016-4189 - NVD CVE-2016-4189
CVE-2016-4190 - NVD CVE-2016-4190
CVE-2016-4217 - NVD CVE-2016-4217
CVE-2016-4218 - NVD CVE-2016-4218
CVE-2016-4219 - NVD CVE-2016-4219
CVE-2016-4220 - NVD CVE-2016-4220
CVE-2016-4221 - NVD CVE-2016-4221
CVE-2016-4222 - NVD CVE-2016-4222
CVE-2016-4223 - NVD CVE-2016-4223
CVE-2016-4224 - NVD CVE-2016-4224
CVE-2016-4225 - NVD CVE-2016-4225
CVE-2016-4226 - NVD CVE-2016-4226
CVE-2016-4227 - NVD CVE-2016-4227
CVE-2016-4228 - NVD CVE-2016-4228
CVE-2016-4229 - NVD CVE-2016-4229
CVE-2016-4230 - NVD CVE-2016-4230
CVE-2016-4231 - NVD CVE-2016-4231
CVE-2016-4232 - NVD CVE-2016-4232
CVE-2016-4233 - NVD CVE-2016-4233
CVE-2016-4234 - NVD CVE-2016-4234
CVE-2016-4235 - NVD CVE-2016-4235
CVE-2016-4236 - NVD CVE-2016-4236
CVE-2016-4237 - NVD CVE-2016-4237
CVE-2016-4238 - NVD CVE-2016-4238
CVE-2016-4239 - NVD CVE-2016-4239
CVE-2016-4240 - NVD CVE-2016-4240
CVE-2016-4241 - NVD CVE-2016-4241
CVE-2016-4242 - NVD CVE-2016-4242
CVE-2016-4243 - NVD CVE-2016-4243
CVE-2016-4244 - NVD CVE-2016-4244
CVE-2016-4245 - NVD CVE-2016-4245
CVE-2016-4246 - NVD CVE-2016-4246
CVE-2016-4247 - NVD CVE-2016-4247
CVE-2016-4248 - NVD CVE-2016-4248
CVE-2016-4249 - NVD CVE-2016-4249
CVE-2016-4191 - NVD CVE-2016-4191
CVE-2016-4192 - NVD CVE-2016-4192
CVE-2016-4193 - NVD CVE-2016-4193
CVE-2016-4194 - NVD CVE-2016-4194
CVE-2016-4195 - NVD CVE-2016-4195
CVE-2016-4196 - NVD CVE-2016-4196
CVE-2016-4197 - NVD CVE-2016-4197
CVE-2016-4198 - NVD CVE-2016-4198
CVE-2016-4199 - NVD CVE-2016-4199
CVE-2016-4200 - NVD CVE-2016-4200
CVE-2016-4201 - NVD CVE-2016-4201
CVE-2016-4202 - NVD CVE-2016-4202
CVE-2016-4203 - NVD CVE-2016-4203
CVE-2016-4204 - NVD CVE-2016-4204
CVE-2016-4205 - NVD CVE-2016-4205
CVE-2016-4206 - NVD CVE-2016-4206
CVE-2016-4207 - NVD CVE-2016-4207
CVE-2016-4208 - NVD CVE-2016-4208
CVE-2016-4209 - NVD CVE-2016-4209
CVE-2016-4210 - NVD CVE-2016-4210
CVE-2016-4211 - NVD CVE-2016-4211
CVE-2016-4212 - NVD CVE-2016-4212
CVE-2016-4213 - NVD CVE-2016-4213
CVE-2016-4214 - NVD CVE-2016-4214
CVE-2016-4215 - NVD CVE-2016-4215
CVE-2016-4250 - NVD CVE-2016-4250
CVE-2016-4251 - NVD CVE-2016-4251
CVE-2016-4252 - NVD CVE-2016-4252
CVE-2016-4254 - NVD CVE-2016-4254
CVE-2016-4255 - NVD CVE-2016-4255