Adobe Flash Player nem részletezett cross-site scripting sérülékenysége

CH azonosító

CH-4997

Angol cím

Adobe Flash Player Unspecified Cross-Site Scripting Vulnerability

Felfedezés dátuma

2011.06.05.

Súlyosság

Alacsony

Érintett rendszerek

Adobe
Flash Player

Érintett verziók

Adobe Flash Player 10.x

Összefoglaló

Az Adobe Flash Player olyan sérülékenységét jelentették, melyet a támadók kihasználhatnak cross-site scripting (XSS/CSS) támadások indítására.

Leírás

Egyes, részletesen nem ismertetett, bemeneti adatok ellenőrzése nem megfelelő, mielőtt visszaadnák azokat a felhasználóknak. Ez kihasználható tetszőleges HTML és script kód lefuttatására a felhasználó böngészőjének munkamenetében az érintett oldallal kapcsolatosan.

A sérülékenységet az alábbi verziókban jelentették:
Adobe Flash Player 10.3.181.16 és korábbi Windows, Macintosh, Linux és Solaris verziói.
Adobe Flash Player 10.3.185.22 és korábbi Android verziói.

Megjegyzés: A jelentések szerint a sérülékenységet aktívan kihasználják célzott támadásokban.

Megoldás

Frissítsen a legújabb verzióra