Adobe Flash Player sérülékenységek

CH azonosító

CH-14508

Angol cím

Adobe Flash Player Vulnerabilities

Felfedezés dátuma

2018.10.08.

Súlyosság

Kritikus

Érintett rendszerek

Adobe

Érintett verziók

Adobe Flash Player Desktop Runtime - 31.0.0.108 és korábbi verziók (Windows, macOS és Linux)
Adobe Flash Player for Google Chrome - 31.0.0.108 és korábbi verziók (Windows, macOS, Linux és Chrome OS)
Adobe Flash Player for Microsoft Edge és Internet Explorer 11 - 31.0.0.108 és korábbi verziók (Windows 10 és 8.1)

Összefoglaló

Az Adobe Flash Player több kritikus kockázati besorolású sérülékenységét jelentették, amiket kihasználva a támadók feltörhetik a sérülékeny rendszereket.

Leírás

A sérülékenységeket különböző memória kezelési hibák okozzák, amelyeket kihasználva a támadók bizalmas információkat szerezhetnek, valamint tetszőleges kódot hajthatnak végre.

Megoldás

Frissítsen a legújabb verzióra