Adobe Flash Player SWF feldolgozás sérülékenység Linuxon

CH azonosító

CH-1816

Felfedezés dátuma

2008.12.17.

Súlyosság

Magas

Érintett rendszerek

Adobe
Flash Player

Érintett verziók

Adobe Flash Player Linux 9.x, 10.x

Összefoglaló

Az Adobe Flash Player egy olyan sérülékenységét jelentették, melyet a támadók
kihasználhatnak a felhasználói rendszerek feltörésére.

Leírás

Az Adobe Flash Player egy olyan sérülékenységét jelentették, melyet a támadók
kihasználhatnak a felhasználói rendszerek feltörésére.

A sérülékenységet az SWF fájlok feldolgozásakor fellépő, részletesen nem ismertetett
hiba okozza, amit tetszőleges kód futtatására lehet kihasználni.

A sérülékenységet az Adobe Flash Player 10.0.12.36, 9.0.151.0 és korábbi
Linuxos verzióiban jelentették.

Megoldás

Frissítsen a legújabb verzióra