Adobe Photoshop hibák

CH azonosító

CH-12348

Angol cím

Adobe Photoshop vulnerabilities

Felfedezés dátuma

2015.06.18.

Súlyosság

Magas

Érintett rendszerek

Adobe
Photoshop

Érintett verziók

Az érintett verziók: 2014 (15.2.2) (2014.2.2) és a korábbi kiadások.

Összefoglaló

Az Adobe Photoshop CC több veszélyes sebezhetőséget tartalmaz. Ezek kihasználásával az elkövetőknek jogosulatlan kódfuttatásra és műveletvégrehajtásra adódhat lehetőségük.

Leírás

A sérülékenységek memóriakezelési rendellenességekre vezethetők vissza. Speciálisan szerkesztett állományok megnyitásakor puffertúlcsordulási hibát idézhetnek elő, ami tetszőleges kódokkal történő visszaélésekhez vezethet.

Megoldás

A 16.0 (2015.0.0) verzióra történő frissítés.