Android biztonsági hibajavítások – 2016. szeptember

CH azonosító

CH-13550

Angol cím

Android Security Bulletin—September 2016

Felfedezés dátuma

2016.09.06.

Súlyosság

Kritikus

Érintett rendszerek

Android
Google

Érintett verziók

4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0

Összefoglaló

A Google Android több kritikus, magas és közepes kockázati besorolású sérülékenysége vált ismertté, amelyekkel a támadó a rendszeren távoli kódot futtathat, emeltszintű jogosultságokat szerezhet, illetve szolgáltatás-megtagadással járó (Denial of Service) támadást hajthat végre.  A sérülékenységeket kiküszöbölő megoldás már beszerezhető a gyártótól.

Leírás

A Google a hibajavításokat – 2016. szeptember 1., szeptember 5., illetve szeptember 6. napján –  három csomagban tette közzé.

Az első csomagban az operációs rendszer – 2 kritikus, 5 magas és 12 közepes kockázati besorolású – hibáit javították. A médiaszerver kritikus sérülékenységeit speciálisan szerkesztett állomány végrehajtásával lehet kihasználni, amely távoli kód futtatást tesz lehetővé.

A második csomagban elsődlegesen a Kernel és a Qualcomm meghajtók – 4 kritikus, 17 magas és 5 közepes kockázati besorolású – hibáit javították. A kritikus sérülékenységek kihasználásával a támadó kiterjesztett jogosultságokat szerezhet a célrendszeren.

A harmadik csomagban a Kernel és a Qualcomm meghajtók – 1 kritikus és 1 magas kockázati besorolású – hibáit javították, amelyekkel a támadó kiterjesztett jogosultságokat szerezhet a célrendszeren.

A legtöbb javított hiba már 2014 óta ismert a Qualcomm meghajtóiban.

Megoldás

Frissítsen a legújabb verzióra

Hivatkozások

Gyártói referencia: source.android.com
CVE-2016-3862 - NVD CVE-2016-3862
CVE-2016-3863 - NVD CVE-2016-3863
CVE-2016-3870 - NVD CVE-2016-3870
CVE-2016-3871 - NVD CVE-2016-3871
CVE-2016-3872 - NVD CVE-2016-3872
CVE-2016-3875 - NVD CVE-2016-3875
CVE-2016-3876 - NVD CVE-2016-3876
CVE-2016-3878 - NVD CVE-2016-3878
CVE-2016-3879 - NVD CVE-2016-3879
CVE-2016-3880 - NVD CVE-2016-3880
CVE-2016-3881 - NVD CVE-2016-3881
CVE-2016-3899 - NVD CVE-2016-3899
CVE-2016-3883 - NVD CVE-2016-3883
CVE-2016-3884 - NVD CVE-2016-3884
CVE-2016-3885 - NVD CVE-2016-3885
CVE-2016-3886 - NVD CVE-2016-3886
CVE-2016-3887 - NVD CVE-2016-3887
CVE-2016-3888 - NVD CVE-2016-3888
CVE-2016-3889 - NVD CVE-2016-3889
CVE-2016-3890 - NVD CVE-2016-3890
CVE-2016-3895 - NVD CVE-2016-3895
CVE-2016-3896 - NVD CVE-2016-3896
CVE-2016-3897 - NVD CVE-2016-3897
CVE-2016-3898 - NVD CVE-2016-3898
CVE-2014-9529 - NVD CVE-2014-9529
CVE-2016-4470 - NVD CVE-2016-4470
CVE-2013-7446 - NVD CVE-2013-7446
CVE-2016-3134 - NVD CVE-2016-3134
CVE-2016-3951 - NVD CVE-2016-3951
CVE-2014-4655 - NVD CVE-2014-4655
CVE-2016-2053 - NVD CVE-2016-2053
CVE-2016-3864 - NVD CVE-2016-3864
CVE-2016-3858 - NVD CVE-2016-3858
CVE-2016-4805 - NVD CVE-2016-4805
CVE-2016-3865 - NVD CVE-2016-3865
CVE-2016-3859 - NVD CVE-2016-3859
CVE-2016-3866 - NVD CVE-2016-3866
CVE-2016-3867 - NVD CVE-2016-3867
CVE-2016-3868 - NVD CVE-2016-3868
CVE-2016-3869 - NVD CVE-2016-3869
CVE-2016-1583 - NVD CVE-2016-1583
CVE-2016-3873 - NVD CVE-2016-3873
CVE-2016-3874 - NVD CVE-2016-3874
CVE-2015-1465 - NVD CVE-2015-1465
CVE-2015-5364 - NVD CVE-2015-5364
CVE-2015-8839 - NVD CVE-2015-8839
CVE-2016-3892 - NVD CVE-2016-3892
CVE-2016-3893 - NVD CVE-2016-3893
CVE-2016-3894 - NVD CVE-2016-3894
CVE-2016-4998 - NVD CVE-2016-4998
CVE-2015-2922 - NVD CVE-2015-2922
CVE-2016-2469 - NVD CVE-2016-2469
CVE-2016-5340 - NVD CVE-2016-5340
CVE-2016-2059 - NVD CVE-2016-2059