Cisco NX-OS és Unified Computing System “section” és “less” jogosultság kiterjesztés sérülékenységek

CH azonosító

CH-5856

Angol cím

Cisco NX-OS / Unified Computing System "section" and "less" Privilege Escalation Vulnerabilities

Felfedezés dátuma

2011.10.27.

Súlyosság

Alacsony

Érintett rendszerek

CISCO
NX-OS
Unified Computing System

Érintett verziók

Cisco NX-OS 4.2, 4.2.1, 4.2 (2) - (5), 5.0, 5.0 (0.54), (3)
Cisco Unified Computing System 1.4, 1.4 (1i), (1j), (1m), (3i), (3l), (3m), (3q), (3s), 2.0

Összefoglaló

A Cisco NX-OS és a Cisco Unified Computing System olyan sérülékenységei váltak ismertté, amelyeket a rosszindulatú, helyi felhasználók kihasználhatnak bizonyos műveletek kiterjesztett jogosultsággal történő végrehajtására.

Leírás

A sérülékenységeket a “section” és “less” parancsok bemenet érvényesítési hibája okozza. Ez kihasználható tetszőleges shell parancsok befecskendezésére és végrehajtására “root” jogosultsággal.

Megoldás

Telepítse a javítócsomagokat