Cisco Prime Security Manager (PRSM) többszörös Cross-Site Scripting (CSS/XSS) sérülékenysége

CH azonosító

CH-10830

Angol cím

Cisco Prime Security Manager (PRSM) Multiple Cross-Site Scripting Vulnerabilities

Felfedezés dátuma

2014.03.27.

Súlyosság

Alacsony

Érintett rendszerek

CISCO
Prime Security Manager (PRSM)

Érintett verziók

Cisco Prime Security Manager (PRSM) 9.x

Összefoglaló

A Cisco Prime Security Manager (PRSM) több sérülékenységét jelentették, amelyet kihasználva a rosszindulatú támadók cross-site scripting (CSS/XSS) támadásokat hajthatnak végre.

Leírás

Bizonyos bemeneti kapcsolat az ASATrafficDashboard, Dashboard, DeviceSummaryDashboard, Domains, MaliciousTrafficDashboard, Policies, ThreatProtection, URL-ek, Userdevices, a felhasználók oldalain nincs megfelelően ellenőrizve, mielőtt visszakerül a felhasználóhoz. Ez kihasználható tetszőleges HTML és script kód futtatására a felhasználó böngészőjének munkamenetében az érintett oldallal kapcsolatban.

A sérülékenységet a 9.2 (1.2.50) és a 9.2 (1.2.69) verziókban jelentették, de más verziók is érintettek lehetnek.

Megoldás

Telepítse a javítócsomagokat