Citrix NetScaler SD-WAN kezelőfelület sérülékenysége

CH azonosító

CH-14165

Angol cím

Citrix NetScaler SD-WAN Management Interface Remote Code Execution Vulnerability

Felfedezés dátuma

2017.08.30.

Súlyosság

Kritikus

Érintett rendszerek

Citrix

Érintett verziók

CloudeBridge 8.0 (.0)
NetScaler SD-WAN 8.1 (.0) | 9.0 (.0) | 9.1 (.0)

Összefoglaló

A Citrix NetScaler SD-WAN kezelőfelület kritikus kockázati besorolású sérülékenysége vált ismertté, amely lehetővé teheti a támadó számára, hogy hitelesítés nélkül tetszőleges parancsokat hajtson végre.

Leírás

A sérülékenység az érintett szoftver által feldolgozott, a felhasználó által szolgáltatott bemenetek nem megfelelő ellenőrzésének köszönhető. A támadó a biztonsági rést kihasználva tetszőleges parancsokat hajthat végre root jogosultsággal.

Megoldás

Frissítsen a legújabb verzióra