Citrix XenServer sérülékenységek

CH azonosító

CH-9161

Angol cím

Citrix XenServer Multiple Vulnerabilities

Felfedezés dátuma

2013.05.08.

Súlyosság

Alacsony

Érintett rendszerek

Citrix
XenServer

Érintett verziók

Citrix XenServer 5.0, 5.5, 5.6, 6.0, 6.1

Összefoglaló

A Citrix XenServer több sérülékenységét jelentették, amiket kihasználva a guest virtuális gép rosszindulatú, helyi felhasználói megkerülhetnek egyes biztonsági szabályokat, szolgáltatás megtagadást (DoS – Denial of Service) idézhetnek elő, vagy emelt szintű jogosultságokat szerezhetnek.

Leírás

A sérülékenységeket a Xen hibái okozzák, amelyekről az alábbi hivatkozásokon található bővebb információ:
CERT-Hungary CH-9007
CERT-Hungary CH-9014
CERT-Hungary CH-9105
CERT-Hungary CH-9107

Olvassa el a gyártó tájékoztatóját az érintett verziókról!

Megoldás

Telepítse a javítócsomagokat