Drupal Image modul ismeretlen script beszúrás sérülékenység

CH azonosító

CH-4134

Angol cím

Drupal Image Module Unspecified Script Insertion Vulnerability

Felfedezés dátuma

2010.12.22.

Súlyosság

Alacsony

Érintett rendszerek

Drupal
Image module

Érintett verziók

Drupal Image Module 5.x, 6.x

Összefoglaló

A Drupal Image modul olyan sérülékenysége vált ismertté, melyet kihasználva támadók script beszúrásos támadásokat hajthatnak végre.

Leírás

Egyes meghatározatlan bemenetek nincsenek megfelelően ellenőrizve megjelenítés előtt. Ez kihasználható tetszőleges HTML és script kód beszúrására, amely a felhasználó böngésző munkamenetében fut le az érintett oldallal kapcsolatosan, kártékony adatok megtekintésekor.

A sérülékenység a 6.x-1.1, 5.x-2.0 és 5.x-1.10 előtti verziókban található.

Megoldás

Frissítsen a legújabb verzióra