EMC RSA Archer GRC és SmartSuite Framework sérülékenységek

CH azonosító

CH-9145

Angol cím

EMC RSA Archer & SmartSuite Framework Multiple Vulnerabilities

Felfedezés dátuma

2013.05.06.

Súlyosság

Alacsony

Érintett rendszerek

EMC
RSA Archer GRC
RSA Archer SmartSuite Framework

Érintett verziók

EMC RSA Archer GRC 5.x
EMC RSA Archer SmartSuite Framework 4.x

Összefoglaló

Az EMC RSA Archer GRC és EMC RSA Archer SmartSuite Framework olyan sérülékenységei váltak ismertté, amelyeket kihasználva a rosszindulatú felhasználók feltörhetik a sérülékeny rendszert, valamint a támadók cross-site scripting (XSS/CSS) támadásokat indíthatnak, és módosíthatnak egyes adatokat.

Leírás

  1. Egy nem részletezett hiba kihasználható tetszőleges fájlok feltöltésére.
  2. Egy nem részletezett hiba kihasználható a globális jelentések módosítására.
  3. Bizonyos nem részletezett bemeneti adat nincs megfelelően megtisztítva, mielőtt a felhasználó részére visszaküldésre kerülne. Ezt kihasználva tetszőleges HTML és script kódot lehet futtatni a felhasználó böngészőjének munkamenetében az érintett oldal vonatkozásában.

A sérülékenységeket az 5.3SP1 előtti verziókban ismerték fel.

Megoldás

Frissítsen a legújabb verzióra