Gnumeric “ms_escher_get_data()” puffer tulcsordulási sérülékenység

CH azonosító

CH-10208

Angol cím

Gnumeric "ms_escher_get_data()" Buffer Overflow Vulnerability

Felfedezés dátuma

2013.12.19.

Súlyosság

Magas

Érintett rendszerek

GNOME

Érintett verziók

GNOME Gnumeric 1.x

Összefoglaló

Egy puffer tulcsordulási sérülékenységet jelentettek a Gnumeric-ben.

Leírás

A hibát kihasználva a támadók feltörhetik a felhasználó rendszerét.

Megoldás

Frissítsen a legújabb verzióra

Megoldás

Frissítés a 1.12.9.-es verzióra.