Horde Groupware Webmail Edition két sérülékenysége

CH azonosító

CH-3714

Angol cím

Horde Groupware Webmail Edition Two Vulnerabilities

Felfedezés dátuma

2010.09.29.

Súlyosság

Alacsony

Érintett rendszerek

Groupware Webmail Edition
Horde

Érintett verziók

Horde Groupware Webmail Edition 1.x

Összefoglaló

A Horde Groupware Webmail Edition két olyan sérülékenységét jelentették, amelyeket a támadók kihasználhatnak cross-site scripting (XSS/CSS) támadások okozására.

Leírás

A sérülékenységeket a DIMP és az IMP Webmail Client hibája okozza, amelyek az átadott bemeneti adatok nem megfelelő megtisztításából adódnak. Ez kihasználható tetszőleges HTML és script kód futtatására a felhasználó böngészőjének munkamenetében, az érintett oldallal kapcsolatosan.

Bővebb információ:
CERT-Hungary CH-3712

CERT-Hungary CH-3713

Megoldás

Frissítsen a legújabb verzióra