Horde Groupware Webmail Edition sérülékenységek

CH azonosító

CH-6287

Angol cím

Horde Groupware Webmail Edition Multiple Vulnerabilities

Felfedezés dátuma

2012.01.19.

Súlyosság

Közepes

Érintett rendszerek

Groupware Webmail Edition
Horde

Érintett verziók

Horde Groupware Webmail Edition 4.x

Összefoglaló

A Horde Groupware Webmail Edition olyan sérülékenységei váltak ismertté, amelyeket a támadók kihasználhatnak cross-site scripting (XSS) és script beszúrás támadások kezdeményezésére.

Leírás

További információ:
CERT-Hungary CH-6286

  1. Az email ellenőrzéssel kapcsolatos Horde_Form űrlapnak átadott bizonyos bemenet nincs megfelelően ellenőrizve, mielőtt visszakerül a felhasználóhoz. Ez kihasználható tetszőleges HTML és script kód futtatására, amely az érintett oldal felhasználói böngésző munkamenetében kerül lefuttatásra.

A sérülékenységeket a 4.0.6 előtti verziókban ismerték fel.

Megoldás

Frissítsen a legújabb verzióra