Horde IMP cross-site scripting sérülékenységek

CH azonosító

CH-6828

Angol cím

Horde IMP Multiple Cross-Site Scripting Vulnerabilities

Felfedezés dátuma

2012.05.09.

Súlyosság

Alacsony

Érintett rendszerek

Horde
IMP Webmail Client

Érintett verziók

IMP Webmail Client 5.x

Összefoglaló

A Horde IMP olyan sérülékenységei váltak ismertté, amelyeket a támadók kihasználhatnak cross-site scripting (XSS/XSS) támadások kezdeményezésére.

Leírás

A dinamikus szerkesztő oldalnak, a mini bejövő levéldobozba és az üzenet oldalaknak átadott bemenő adatok nem kerülnek megfelelően megtisztításra, a felhasználónak való visszaküldés előtt. Ezt kihasználva, tetszőleges HTML és script kódot lehet futtatni a felhasználó böngészőjének munkamenetében az érintett oldal vonatkozásában.
A sérülékenységeket a 5.0.21 előtti verziókban jelentették.

Megoldás

Frissítsen a legújabb verzióra