HP Data Protector jogosultság kiterjesztéses sérülékenység

CH azonosító

CH-9042

Angol cím

HP Data Protector Privilege Escalation Vulnerability

Felfedezés dátuma

2013.04.24.

Súlyosság

Alacsony

Érintett rendszerek

Data Protector
Hewlett Packard (HP)

Érintett verziók

HP Data Protector 6.x, 7.x

Összefoglaló

A HP Data Protector olyan sérülékenységét jelentették, amelyet kihasználva a rosszindulatú, helyi felhasználók emelt szintű jogosultságokat szerezhetnek.

Leírás

A sérülékenységet egy nem részletezett hiba okozza. Bővebb információ jelenleg nem áll rendelkezésre.

A sérülékenységet a következő verziókban jelentették:

  • 7.00 és 7.01 verziók, HP-UX, Redhat és SUSE Linux rendszereken
  • 6.20 és 6.21 verziók, HP-UX, Redhat és SUSE Linux és Solaris rendszereken

Megoldás

Telepítse a javítócsomagokat