HP Operations for UNIX cross-site scripting és biztonsági sérülékenység

CH azonosító

CH-4637

Angol cím

HP Operations for UNIX Cross-Site Scripting and Security Bypass

Felfedezés dátuma

2011.03.31.

Súlyosság

Közepes

Érintett rendszerek

Hewlett Packard (HP)
Operations Manager

Érintett verziók

HP Operations for UNIX 9.x

Összefoglaló

A HP Operations for UNIX olyan sérülékenységei váltak ismertté, amelyeket a támadók kihasználhatnak cross-site scripting (XSS) támadások okozására és bizonyos biztonsági lehetőségek megkerülésére.

Leírás

  1. Bizonyos nem részletezett bemenet nincs megfelelően ellenőrizve, mielőtt visszakerül a felhasználóhoz. Ez kihasználható tetszőleges HTML és script kód futtatására a felhasználó böngésző munkamenetében, az érintett oldallal kapcsolatosan.
  2. Egy nem részletezett hiba kihasználható nem részletezett erőforrásokhoz történő jogosulatlan hozzáférésre. Jelenleg nem áll rendelkezésre több információ.

A sérülékenységeket a HP Operations for UNIX v9.10. verzióban ismerték fel.

Megoldás

Alkalmazza az ideiglenes javítást (QCCR1A121284_QCCR1A121281_hotfix.tar.gz hotfix)!