HP-UX WBEM Services OpenPegasus PAM Module puffer túlcsordulás

CH azonosító

CH-1189

Felfedezés dátuma

2008.04.29.

Súlyosság

Közepes

Érintett rendszerek

HP-UX
Hewlett Packard (HP)

Érintett verziók

Hewlett Packard (HP) HP-UX 11.x

Összefoglaló

A HP elismert néhány sérülékenységet a HP-UX-ban, melyet kihasználva rosszindulatú támadók föltörhetik a sérülékeny rendszert.

Leírás

A HP elismert néhány sérülékenységet a HP-UX-ban, melyet kihasználva rosszindulatú támadók föltörhetik a sérülékeny rendszert.

További információ:
Secunia SA28358

A sérülékenységek a következőket érinti:

  • HP WBEM Services vA.02.05.08-at és korábbit futtató HP-UX B.11.11, B.11.23, és B.11.31
  • HP WBEM Services HP vA.02.07-et és korábbit futtató HP-UX B.11.23 és B.11.31

Megoldás

Telepítse a javítócsomagokat