HPE Integrated Lights-Out 4 Sérülékeynsége

CH azonosító

CH-14205

Angol cím

HPE Integrated Lights-Out 4 Vulnerability

Felfedezés dátuma

2017.08.23.

Súlyosság

Kritikus

Érintett rendszerek

Hewlett Packard (HP)
Integrated Lights-Out (iLO)

Érintett verziók

Integrated Lights Out 4 (iLO-4) firmware 2.30 (.0) | 2.40 (.0) | 2.44 (.0) | 2.50 (.0)

Összefoglaló

A HPE Integrated Lights-Out 4 sérülékenysége vált ismertté, amely távoli kódfuttatást tesz lehetővé.

Leírás

A támadó a sérülékenységet kihasználva tetszőleges kódot futtathat, ezáltal a teljes rendszer kompromittálódhat.

Megoldás

Frissítsen a legújabb verzióra