IBM AIX OpenSSL többszörös sérülékenység

CH azonosító

CH-5907

Angol cím

IBM AIX OpenSSL Multiple Vulnerabilities

Felfedezés dátuma

2011.11.06.

Súlyosság

Közepes

Érintett rendszerek

AIX
IBM

Érintett verziók

IBM AIX 5.x, 6.x, 7.x

Összefoglaló

Az AIX-ben található OpenSSL olyan sérülékenységeit igazolták, melyeket kihasználva a támadók érzékeny információkat szerezhetnek meg, megkerülhetnek bizonyos biztonsági korlátozásokat, szolgáltatás megtagadást (DoS – Denial of Service) idézhetnek elő és feltörhetik a könyvtárat használó alkalmazást.

Leírás

A sebezhetőségeket az OpenSSL és a BIND hibái okozzák.

További információ:
CERT-Hungary CH-3948
CERT-Hungary CH-4010
CERT-Hungary CH-5192

Megoldás

Telepítse a javítócsomagokat