IBM WebSphere Application Server Cross-Site Scripting sérülékenység

CH azonosító

CH-14158

Angol cím

IBM WebSphere Application Server Cross-Site Scripting vulnerability

Felfedezés dátuma

2017.07.23.

Súlyosság

Közepes

Érintett rendszerek

IBM
WebSphere Application Server

Érintett verziók

IBM WebSphere Application Server 7.0, 8.0, 8.5, 9.0

Összefoglaló

Az IBM WebSphere Application Server cross-site scripting sérülékenysége vált ismertté.

Leírás

A sérülékenységet kihasználva – egy speciálisan szerkesztett URL segítségével – tetszőleges script kód futtatására nyílik lehetőség a felhasználó böngészőjének munkamenetében.

Megoldás

Frissítsen a legújabb verzióra