IBM WebSphere Application Server v7 Feature Pack for Modern Batch Apache Struts sebezhetősége

CH azonosító

CH-11155

Angol cím

IBM WebSphere Application Server v7 Feature Pack for Modern Batch Apache Struts Vulnerability

Felfedezés dátuma

2014.05.22.

Súlyosság

Közepes

Érintett rendszerek

IBM
WebSphere Application Server

Érintett verziók

IBM WebSphere Application Server v7 Feature Pack for Modern Batch 1.x

Összefoglaló

Az IBM WebSphere Application Server v7 Feature Pack for Modern Batch sérülékenységét jelentették.

Leírás

Az IBM WebSphere Application Server v7 Feature Pack for Modern Batch sérülékenységét kihasználva a rosszindulatú támadók megkerülhetnek bizonyos biztonsági szabályokat.

A sérülékenységet a 1.0.0.0 verziótól a 1.0.0.5 verzióig jelentették.

Megoldás

Kérjük vegye fel a kapcsolatot az IBM Support Interim Fix-el.