IBM WebSphere Commerce Tools Pages Cross-Site Scripting sérülékenység

CH azonosító

CH-9716

Angol cím

IBM WebSphere Commerce Tools Pages Cross-Site Scripting Vulnerabilities

Felfedezés dátuma

2013.09.25.

Súlyosság

Alacsony

Érintett rendszerek

IBM
Websphere Commerce

Érintett verziók

7.0.0.0 verzióban 7.0.0.7-ig, 6.0.0.0 verzióban 6.0.0.11-ig, és az 5.6.1.0 verzióban 5.6.1.5-ig

Összefoglaló

Néhány sérülékenységet jelentettek az IBM WebSphere Commerce-ben, amelyet kihasználva a támadók cross-site scripting támadásokat hajthatnak végre.

Leírás

Bizonyos átadott bemenetek az Accelerator, Organization Administration Console és az Administration Console oldalain nincs megfelelően ellenőrizve, mielőtt visszakerül a felhasználóhoz. Ez kihasználható tetszőleges HTML és script kód futtatására a felhasználó böngészőjében, az érintett oldal megtekintésekor.

Megoldás

Telepítse a javítócsomagokat