IBM WebSphere eXtreme Scale Java sérülékenységek

CH azonosító

CH-9568

Angol cím

IBM WebSphere eXtreme Scale Java Multiple Vulnerabilities

Felfedezés dátuma

2013.07.23.

Súlyosság

Közepes

Érintett rendszerek

IBM
WebSphere eXtreme Scale

Érintett verziók

IBM WebSphere eXtreme Scale 7.x
IBM WebSphere eXtreme Scale 8.x

Összefoglaló

Az IBM WebSphere eXtreme Scale két sérülékenysége vált ismertté, amelyeket kihasználva a támadók bizalmas információkat fedhetnek fel, manipulálhatnak bizonyos adatokat és szolgáltatás megtagadást (DoS – Denial of Service) idézhetnek elő.

Leírás

A sérülékenységeket az alkalmazás által használt Java verzió okozza.

További információ az alábbi hivatkozásokon található:
CERT-Hungary CH-8389 (#36 és #38)

CERT-Hungary CH-8508 (#5)

A sérülékenységek a 8.6.0.1 és azt megelőző verziókat érintik.

Megoldás

Telepítse a javítócsomagokat