IBM WebSphere MQ sérülékenységek

CH azonosító

CH-9119

Angol cím

IBM WebSphere MQ Java Multiple Vulnerabilities

Felfedezés dátuma

2013.05.05.

Súlyosság

Magas

Érintett rendszerek

IBM
WebSphere MQ

Érintett verziók

IBM WebSphere MQ 7.x

Összefoglaló

Az IBM WebSphere MQ több sérülékenységét jelentették, amiket kihasználva a támadók bizalmas információkat szerezhetnek, módosíthatnak egyes adatokat, szolgáltatás megtagadást (DoS – Denial of Service) idézhetnek elő, és feltörhetik a sérülékeny rendszert.

Leírás

A sérülékenységeket az IBM Java Runtime Environment 5.0 és 6.0 hibái okozzák, amelyekről az alábbi hivatkozásokon található bővebb információ:
CERT-Hungary CH-8389
CERT-Hungary CH-8508
CERT-Hungary CH-8611

A sérülékenységek a 7.0, 7.0.0.1, 7.0.0.2, 7.0.1, 7.0.1.1, 7.0.1.2, 7.0.1.3, 7.0.1.4, 7.0.1.5, 7.0.1.6, 7.0.1.7, 7.0.1.8,7.0.1.9, 7.1, 7.1.0.1, 7.1.0.2, 7.5 és 7.5.0.1 verziókat érintik.

Megoldás

Telepítse a javítócsomagokat