Mambo meghatározatlan biztonsági sérülékenységek

CH azonosító

CH-524

Felfedezés dátuma

2007.05.03.

Súlyosság

Közepes

Érintett rendszerek

Mambo
Mambo Foundation

Érintett verziók

Mambo Foundation Mambo 4.x

Összefoglaló

Jelentettek néhány sérülékenységet a Mambóban, amiket támadók kihasználhatnak egyes biztonsági előírások megkerülésére.

Leírás

Jelentettek néhány sérülékenységet a Mambóban, amiket támadók kihasználhatnak egyes biztonsági előírások megkerülésére.

  1. Az egyik sérülékenységet a nem megfelelő jogosultság ellenőrzés okozza az includes/pdf.php-ban.
  2. A sérülékenységet a nem megfelelő jogosultság ellenőrzés okozza a MOStlyDB Adminban. A sérülékenység sikeres kihasználásához érvényes adminisztrátori jogosultság kell.

A sebezhetőséget a 4.6.1. verzióban jelentették, de más kiadások is érintettek lehetnek.

Megoldás

Frissítsen a legújabb verzióra