Novell GroupWise WebAccess “User.Theme.index” cross-site scripting sérülékenység

CH azonosító

CH-2498

Felfedezés dátuma

2009.09.17.

Súlyosság

Alacsony

Érintett rendszerek

GroupWise
Novell

Érintett verziók

Novell GroupWise 7.0 - 7.03 HP3, 8.0 - 8.0.0 HP2

Összefoglaló

A Novell GroupWise egy olyan sérülékenységét jelentették, melyet a támadók
kihasználhatnak cross-site scripting (XSS) támadásokra.

Leírás

A Novell GroupWise egy olyan sérülékenységét jelentették, melyet a támadók
kihasználhatnak cross-site scripting (XSS) támadásokra.

A WebAccess felület “User.Theme.index” paraméterének átadott bemenet ellenőrzése
nem megfelelő, mielőtt visszakerül a felhasználóhoz. Ez kihasználható tetszőleges HTML és script kód futtatására a felhasználó böngészőjének munkamenetében az érintett oldallal kapcsolatosan.

Megoldás

Frissítsen a legújabb verzióra