Novell Identity Manager cross-site scripting sérülékenység

CH azonosító

CH-4169

Angol cím

Novell Identity Manager Cross-Site Scripting Vulnerability

Felfedezés dátuma

2011.01.05.

Súlyosság

Alacsony

Érintett rendszerek

Identity Manager
Novell

Érintett verziók

Novell Identity Manager 3.x

Összefoglaló

A Novell Identity Manager egy sérülékenységét jelentették, amit kihasználva, cross-site scripting (XSS/CSS) támadást lehet végrehajtani.

Leírás

Az “Approval Form”-nak átadott, nem részletezett bemeneti adatok nem megfelelően vannak megtisztítva, mielőtt visszakerülnének a felhasználóhoz. Ezt kihasználva, tetszőleges HTML és script kódot lehet futtatni a felhasználó böngészőjében, az érintett oldal vonatkozásában.

A sérülékenységet a Identity Manager Roles Based Provisioning Module 3.7.0-ás (User Application 3.7.0) verziójában és a Field Patch 370D előtti kiadásokban jelentették.

Megoldás

Telepítse a javítócsomagokat