OpenSSH (X11) sebezhetőség

CH azonosító

CH-13101

Angol cím

OpenSSH (X11) vulnerability

Felfedezés dátuma

2016.03.10.

Súlyosság

Közepes

Érintett rendszerek

OpenSSH

Érintett verziók

OpenSSH 7.x

Összefoglaló

Az OpenSSH egy olyan sebezhetőséget tartalmaz, amely az X11 kapcsán jelent kockázatot.

Leírás

A hiba miatt jogosulatlan rendszerhozzáférésre, adatlopásra, illetve adatmanipulációra is lehetőség adódhat.

A sérülékenységet az okozza, hogy az sshd szerver esetenként nem ellenőrzi megfelelően az X11 kapcsán megadott hitelesítő adatokat. A támadó speciálisan összeállított X11 hitelesítő adatokkal és az xauth felhasználásával tud visszaélni.

Megoldás

Frissítsen a 7.2p2 verzióra.