Parallels Plesk Panel tetszőleges PHP kód futtatási sérülékenység

CH azonosító

CH-9365

Angol cím

Parallels Plesk Panel Arbitrary PHP Code Execution Vulnerability

Felfedezés dátuma

2013.06.05.

Súlyosság

Magas

Érintett rendszerek

Parallels
Plesk Panel

Érintett verziók

Parallels Plesk Panel 9.x
Plesk 8.x

Összefoglaló

A Parallels Plesk Panel olyan sérülékenységét jelentették, amelyet kihasználva a támadók feltörhetik a sérülékeny rendszert.

Leírás

A sérülékenységet egy nem részletezett hiba okozza, amely kihasználható tetszőleges PHP kód futtatására.

A sérülékenység sikeres kihasználásához szükséges egy ScriptAlias az Apache mod_alias által használt php-hoz.

A sérülékenységet a 8.6, 9.0, 9.2, 9.3 és 9.5.4 verziókban jelentették.

Megoldás

Telepítse a javítócsomagokat