SAP NetWeaver J2EE Engine sérülékenység

CH azonosító

CH-5359

Angol cím

SAP NetWeaver J2EE Engine Unspecified Vulnerability

Felfedezés dátuma

2011.08.09.

Súlyosság

Közepes

Érintett rendszerek

NetWeaver
SAP

Érintett verziók

SAP NetWeaver 7.x

Összefoglaló

A SAP NetWeaver sérülékenysége vált ismertté, amelyet kihasználva a támadók feltörhetik a sérülékeny rendszert.

Leírás

A sérülékenységet a J2EE Engine-ben lévő nem részletezett hiba okozza. További információ a publikálás időpontjában nem elérhető.

A sérülékenységet a 7.3 és azt megelőző verziókban jelentették.

Megoldás

A gyártó rendelkezik javaslattal a sérülékenység kivédésére.

Támadás típusa

Unspecified (Nem részletezett)

Hatás

Unknown (Ismeretlen)

Szükséges hozzáférés

Local/Shell (Helyi/shell)

Hivatkozások

Egyéb referencia: www.blackhat.com
SECUNIA 45526