SAP termékek sérülékenységei

CH azonosító

CH-14145

Angol cím

SAP vulnerabilities

Felfedezés dátuma

2017.07.10.

Súlyosság

Magas

Érintett rendszerek

SAP

Érintett verziók

SAP Host Agent 7.21 PL24-ig
SAP NetWeaver
SAP Point of Sale (POS) Retail Xpress Server

Összefoglaló

A SAP termékek sérülékenységei váltak ismertté, amelyeket kihasználva szolgáltatás-megtagadást lehet előidézni, hiányzó hitelesítésből adódó, illetve XSS támadást lehet végrehajtani, valamint bizalmas információkhoz lehet hozzájutni.

Leírás

A júliusi “patch” napon tíz sérülékenységet tett közzé az SAP AG, továbbá két korábbi sérülékenység leírását frissítették. Négy magas, hat közepes és két alacsony kockázati besorolású sebezhetőséget javítottak.

Megoldás

Telepítse a javítócsomagokat