SquirrelMail többszörös plugin csomag fertőzhetőség

CH azonosító

CH-2380

Felfedezés dátuma

2009.08.02.

Súlyosság

Közepes

Érintett rendszerek

Change_passwd plugin
Multilogin plugin
SpamAssassin+SQL plugin
SquirrelMail Project Team

Érintett verziók

SquirrelMail Project Team Multilogin plugin 2.4-1.2.9
SquirrelMail Project Team Change_passwd plugin 3.0-1.4.0
SquirrelMail Project Team SpamAssassin+SQL plugin 3.2.0

Összefoglaló

Több SquirrelMail beépülő modul fertőzöttségét jelentették, amelyeket kihasználva rosszindulatú támadók bizalmas információkhoz juthatnak.

Leírás

Több SquirrelMail beépülő modul fertőzöttségét jelentették, amelyeket kihasználva rosszindulatú támadók bizalmas információkhoz juthatnak.

A gyártó jelentése szerint több beépülő modulhoz tartozó csomagot módosítottak. A módosítások eredményeként a beépülő modulok e-mail üzenetekben próbálnak jelszavakat küldeni egy bizonyos szervernek.

Az alábbi beépülő modul verziók érintettek:

  • sasql-3.2.0
  • multilogin-2.4-1.2.9
  • change_pass-3.0-1.4.0

Megoldás

Frissítsen a legújabb verzióra