Symantec termékek sérülékenysége a KeyView “wp6sr.dll” puffer túlcsordulása miatt

CH azonosító

CH-2037

Felfedezés dátuma

2009.03.17.

Súlyosság

Magas

Érintett rendszerek

Data Loss Prevention
Mail Security for Domino
Mail Security for Microsoft Exchange
Mail Security for SMTP
Symantec

Érintett verziók

Symantec Mail Security for Microsoft Exchange 5.0.11, 5.0.10, 6.0.7, 6.0.6
Symantec Mail Security for Domino 7.5.5.32, 7.5.4.29, 7.5.3.25
Symantec Mail Security for SMTP 5.0.x
Symantec Data Loss Prevention 7.x, 8.x

Összefoglaló

A különböző Symantec termékek egy olyan sérülékenységét jelentették,
melyet a támadók kihasználhatnak a sérülékeny rendszer feltörésére.

Leírás

A különböző Symantec termékek egy olyan sérülékenységét jelentették,
melyet a támadók kihasználhatnak a sérülékeny rendszer feltörésére.

A problémát az Autonomy KeyView modul puffer túlcsordulás hibája okozza,
melyet a támadók kihasználhatnak az érintett szerver vagy alkalmazás
összeomlásának előidézésére, vagy tetszőleges kód futtatására.

A sérülékenység az alábbi termékeket és verziókat érinti:

  • Symantec Mail Security for Domino 7.5.5.32, 7.5.4.29, és 7.5.3.25
  • Symantec Mail Security for Microsoft Exchange 5.0.11, 5.0.10, 6.0.7, 6.0.6
  • Symantec Mail Security for SMTP 5.0.x
  • Symantec Mail Security Appliance/ Symantec BrightMail Appliance 5.0.x és későbbi verziók
  • Symantec BrightMail Appliance összes verziója
  • Symantec Data Loss Prevention Detection Servers/Enforce 7.x, 8.0
  • Symantec Data Loss Prevention Endpoint Agents 8.0, 8.1.x
  • Symantec Data Loss Prevention Detection Servers/Enforce for Windows 8.1.x
  • Symantec Data Loss Prevention Detection Servers/Enforce for Linux 8.1.x

Megoldás

Telepítse a javítócsomagokat