TYPO3 T3 jQuery bővítmény sérülékenység

CH azonosító

CH-8237

Angol cím

TYPO3 T3 jQuery Extension "unserialize()" Arbitrary PHP Code Execution Vulnerability

Felfedezés dátuma

2013.01.10.

Súlyosság

Magas

Érintett rendszerek

T3 jQuery (t3jquery) Extension
TYPO3

Érintett verziók

T3 jQuery (t3jquery) Extension for TYPO3 2.x

Összefoglaló

A T3 jQuery (t3jquery) Extension for TYPO3 olyan sérülékenysége vált ismertté, amelyet kihasználva a támadók feltörhetik a sérülékeny rendszert.

Leírás

A sérülékenységet az okozza, hogy a kiegészítő a felhasználó által átadott bemeneti adattal használja az “unserialize()” függvényt, amit kihasználható tetszőleges PHP kód futtatására.

A sérülékenység a 2.2.0 és korábbi verziókban található.

Megoldás

Frissítsen a legújabb verzióra