VMware NSX-V Edge OSPF sérülékenysége

CH azonosító

CH-14187

Angol cím

VMware NSX-V Edge OSPF Link-State Advertisement Message Processing Denial of Service Vulnerability

Felfedezés dátuma

2017.08.10.

Súlyosság

Közepes

Érintett rendszerek

VMware

Érintett verziók

VMware NSX-V Edge 6.2.8 és 6.3.3

Összefoglaló

A VMware NSX-V Edge közepes besorolású sérülékenysége vált ismertté, amelyet kihasználva a helyi támadó szolgáltatás megtagadást (DoS) okozhat a rendszeren.

Leírás

A szoftver nem kezeli megfelelően a ‘link-state advertisement’ (LSA) üzeneteket. A sérülékenységet a helyi támadó úgy tudja kihasználni, hogy folyamatosan káros LSA üzenetet küld két router között, mely túlterheli a rendszert, s ennek következében szolgáltatás megtagadási állapot lép fel.

Megoldás

Frissítsen a legújabb verzióra

Megoldás

A gyártó szoftverfrissítést adott ki a hiba kiküszöbölésére.

Hivatkozások

CVE-2017-4920 - NVD CVE-2017-4920
Gyártói referencia: tools.cisco.com
Gyártói referencia: www.vmware.com