WordPress Atahualpa Theme “s” cross-site scripting sérülékenység

CH azonosító

CH-5690

Angol cím

WordPress Atahualpa Theme "s" Cross-Site Scripting Vulnerability

Felfedezés dátuma

2011.10.03.

Súlyosság

Alacsony

Érintett rendszerek

Atahualpa theme
WordPress

Érintett verziók

WordPress Atahualpa Theme 4.x

Összefoglaló

A WordPress Atahualpa téma olyan sérülékenysége vált ismertté, a melyet kihasználva a támadók cross-site scripting (CSS/XSS) támadásokat tudnak végrehajtani.

Leírás

Az “s” paraméteren keresztül az index.php részére átadott bemeneti adat nincsen megfelelően tisztázva a felhasználónak történő visszaadás előtt. Ez kihasználható tetszőleges HTML és script kód futtatására a felhasználó böngészőjében egy érintett oldallal kapcsolatosan.

A sérülékenységet a 3.6.7-es verzióban jelentették, megelőző verziók is érintettek lehetnek.

Megoldás

Frissítsen a 3.6.8-as verzióra.