WordPress biztonsági frissítés

CH azonosító

CH-14250

Angol cím

WordPress security update

Felfedezés dátuma

2017.09.28.

Súlyosság

Közepes

Érintett rendszerek

WordPress

Érintett verziók

WordPress 4 (.0, .1, .1.1, .1.2, .2, .2.3, .3, .4, .4.1, .5.0, .5.1, .5.2, .5.3, .6, .6.1, .6.2, .6.3, .6.4, .7, .7.1, .7.2, .7.3, .7.4, .7.5, .8.1)

Összefoglaló

A WordPress új verziójában (4.8.2) számos közepes kockázati besorolású sérülékenységet javítottak.

Leírás

A régi verziók biztonsági réseit kihasználva a támadók tetszőleges kódokat, illetve SQL parancsokat futtathatnak, Cross-site scripting (XSS) támadást hajthatnak végre, átirányíthatnak URL-eket, valamint szenzitív információkhoz férhetnek hozzá.

Megoldás

Frissítsen a legújabb verzióra