WordPress EELV Newsletter bővítmény cross-site scripting sérülékenység

CH azonosító

CH-9295

Angol cím

WordPress EELV Newsletter Plugin Cross-Site Scripting Vulnerability

Felfedezés dátuma

2013.05.26.

Súlyosság

Alacsony

Érintett rendszerek

EELV Newsletter Plugin
WordPress

Érintett verziók

WordPress EELV Newsletter Plugin 3.x

Összefoglaló

A WordPress EELV Newsletter bővítményének olyan sérülékenységét jelentették, amelyet kihasználva a támadók cross-site scripting (XSS/CSS) támadásokat hajthatnak végre.

Leírás

Egy email cím által átadott bemeneti adat nincs megfelelően megtisztítva a wp-content/plugins/eelv-newsletter/lettreinfo.php-ben, mielőtt visszaadásra kerülne. Ezt kihasználva tetszőleges HTML és script kódot lehet futtatni a felhasználó böngészőjének munkamenetében az érintett oldal vonatkozásában.

A sérülékenységet a 3.3.1 verziónál korábbiakban jelentették.

Megoldás

Frissítsen a legújabb verzióra