WordPress Knews Multilingual Newsletters Plugin cross-site kérés hamisítás sérülékenység

CH azonosító

CH-8096

Angol cím

WordPress Knews Multilingual Newsletters Plugin Cross-Site Request Forgery Vulnerability

Felfedezés dátuma

2012.12.12.

Súlyosság

Alacsony

Érintett rendszerek

Knews Multilingual Newsletters Plugin
WordPress

Érintett verziók

WordPress Knews Multilingual Newsletters Plugin 1.x

Összefoglaló

A WordPress Knews Multilingual Newsletters Plugin olyan sérülékenysége vált ismertté, amelyet kihasználva a támadók cross-site request forgery (XSRF/CSRF) támadásokat tudnak végrehajtani.

Leírás

Az alkalmazás lehetővé teszi a felhasználóknak bizonyos műveletek elvégzését HTTP kérések segítségével anélkül, hogy ellenőrizné azok érvényességét. Ez kihasználható többek között a küldő e-mailjének módosítására, ha egy bejelentkezett adminisztrátor meglátogat egy kártékony weboldalt.

A sérülékenység az 1.2.5 verzióban található, de korábbi kiadások is érintettek lehetnek.

Megoldás

Frissítsen a legújabb verzióra