WordPress Portable phpMyAdmin bővítmény sérülékenység

CH azonosító

CH-8098

Angol cím

WordPress Portable phpMyAdmin Plugin Security Bypass Security Issue

Felfedezés dátuma

2012.12.13.

Súlyosság

Közepes

Érintett rendszerek

Portable phpMyAdmin Plugin
WordPress

Érintett verziók

WordPress Portable phpMyAdmin Plugin 1.x

Összefoglaló

A WordPress Portable phpMyAdmin bővítmény egy sérülékenységét jelentették, amit kihasználva a támadók megkerülhetnek egyes biztonsági szabályokat.

Leírás

A sérülékenységet az okozza, hogy az alkalmazás nem ellenőrzi a jogosultságokat, amit kihasználva hozzá lehet férni a phpMyAdmin felülethez.

A sérülékenységet az 1.3.1 verzió előtti kiadásokban jelentették.

Megoldás

Frissítsen a legújabb verzióra